<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <link rel="icon" type="image/png" href="https://static.forumcomm.com/images/favicons/fccnn-favicon.png" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  
  
                                        
  <meta name="robots" content="index, follow" />

  


  <script>
    // global_data_tags is a global variable of article tags used in googletag.js
    // and global_domain is the domain for the page
    var global_data_tags = [{"name":"Accidents","uri":"tags\/accidents"},{"name":"MINNESOTA","uri":"tags\/MINNESOTA"},{"name":"DROWNING","uri":"tags\/DROWNING"}];
    var global_domain = "fccnn";
  </script>
        
                  
        
  
              
  
      
            
                              
        
        
          
      
                                
    
          
      <meta name="description" content="The man, who has not yet been identified by authorities, was aboard a pontoon on the lake Thursday evening when a woman in his party began to struggle as she swam near the boat, the news release said." />
    <meta property="fb:app_id" content="" />
    <meta property="og:title" content="Drowning victim recovered from Minnesota lake | " />
    <meta property="og:url" content="/news/accidents/6583047-Drowning-victim-recovered-from-Minnesota-lake" />
    <meta property="og:type" content="website" />
    <meta property="og:site_name" content="" />
    <meta property="og:description" content="The man, who has not yet been identified by authorities, was aboard a pontoon on the lake Thursday evening when a woman in his party began to struggle as she swam near the boat, the news release said." />
    <meta property="og:image" content="https://www.bemidjipioneer.com/incoming/4051883-b1bcqz-Ambulance-web-art.jpg/alternates/BASE_LANDSCAPE/Ambulance%20web%20art.jpg" />
    <meta property="og:image:height" content="1140" />
    <meta property="og:image:width" content="712" />
    <meta property="og:video" content="" />
    <meta property="og:video:width" content="" />
    <meta property="og:video:height" content="" />
    <meta property="twitter:image" content="https://www.bemidjipioneer.com/incoming/4051883-b1bcqz-Ambulance-web-art.jpg/alternates/BASE_LANDSCAPE/Ambulance%20web%20art.jpg" />
    <meta property="twitter:url" content="/news/accidents/6583047-Drowning-victim-recovered-from-Minnesota-lake" />
    <meta property="twitter:title" content="Drowning victim recovered from Minnesota lake | " />
    <meta property="twitter:site" content="" />
    <meta property="twitter:card" content="summary_large_image" />
  
    <title>Drowning victim recovered from Minnesota lake | </title>
                  <link rel='canonical' href="https://www.fccnn.com/news/accidents/6583047-Drowning-victim-recovered-from-Minnesota-lake" />

                          
  
      

                      

                                                
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
      "isAccessibleForFree": false,
    "hasPart": {
      "@type": "WebPageElement",
      "isAccessibleForFree": false,
      "cssSelector": ".tp-modal-open"
    },
    "headline": "Drowning victim recovered from Minnesota lake | ",
  "image": [
    "https://www.bemidjipioneer.com/incoming/4051883-b1bcqz-Ambulance-web-art.jpg/alternates/BASE_LANDSCAPE/Ambulance%20web%20art.jpg"
],
  "datePublished": "2020-07-21T01:04:56.000Z",
  "dateModified": "2020-07-21T01:04:56.000Z",
  "description": "The man, who has not yet been identified by authorities, was aboard a pontoon on the lake Thursday evening when a woman in his party began to struggle as she swam near the boat, the news release said.",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fccnn.com/news/accidents/6583047-Drowning-victim-recovered-from-Minnesota-lake"
  },
  "author": {
    "@type": "Person",
    "name": "Matt Cory"
},
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://static.forumcomm.com/images/620x220/fccnn.png"
    }
  }
}
</script>
          <!-- Piano -->
<script>
    var pianoInitData = new Object();
  var pianoInitRunStack = new Array();

  document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
  var setNptTechAdblockerCookie = function(adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
  };
  var script = document.createElement("script");
  script.setAttribute("async", true);
  script.setAttribute("src", "//www.npttech.com/advertising.js");
  script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
  document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script
  src="https://code.jquery.com/jquery-3.5.0.min.js"
  integrity="sha256-xNzN2a4ltkB44Mc/Jz3pT4iU1cmeR0FkXs4pru/JxaQ="
  crossorigin="anonymous"></script>
<!-- Load Custom lazyload plugin -->
<script type="text/javascript" src="/theme/js/jquery.lazyload.js"></script>
<!-- Load Custom slider plugin -->
<script type="text/javascript" src="/theme/js/jquery.fcc_slider.js"></script>
<!-- Load JW Player -->
<script type="text/javascript" src="https://cdn.jwplayer.com/libraries/sm0dWOKa.js"></script>
<!-- WSI Weather -->
<script type="text/javascript" src="https://widgets-lts.media.weather.com/wxwidget.loader.js?cid=315354512"></script>
<!-- Load sha1 encoder -->
<script type="text/javascript" src="/theme/js/sha1.js"></script>
<!-- Load iframe-resizer -->
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/4.2.10/iframeResizer.js"></script>


  <!-- general lightbox js -->
  <link href="https://cdn.rawgit.com/noelboss/featherlight/1.7.13/release/featherlight.min.css" type="text/css" rel="stylesheet" />
  <script src="https://cdn.rawgit.com/noelboss/featherlight/1.7.13/release/featherlight.min.js" type="text/javascript" charset="utf-8"></script>

<!-- Google Tag Manager -->
<script>
      dataLayer = [{
    'page_category': ''
  }];
</script>
<script type="text/javascript" src="/theme/js/fccgtmscriptloader.js"></script>
<!-- End Google Tag Manager -->

    <!-- Load GPT code -->
  <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
  <!-- Load Prebid -->
  <script src="/theme/js/prebid.min.js"></script>
  <!-- DFP tags -->
        <script>
      var hasMotorsSpot = false;
    </script>
    <script type="text/javascript" src="/theme/js/googletag-prebid.js"></script>
  <!-- End DFP tags -->

  <!-- ChartBeat -->
              
           
  <script type='text/javascript'>
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      let domain = window.location.hostname;
      _sf_async_config.uid = 63431;
      _sf_async_config.domain = domain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = 'Accidents';
      _sf_async_config.authors = 'St. Paul Pioneer Press';
      _sf_async_config.type = 'article';
      var _cbq = window._cbq = (window._cbq || []);
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
  <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  <!-- End ChartBeat -->

  <!-- Nativo -->
  <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
  <!-- End Nativo -->

  <!-- DFP Pixels -->
  

        
<script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=555?" style="float:left;" width=1 height=1 border=0/>');
</script>

<noscript>
  <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=555?" style="float:left;" width=1 height=1 border=0/>
</noscript>
  <!-- End of DFP Pixels -->

<!-- Sailthru Personalization Engine -->
  <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
  <script>Sailthru.init({ customerId: 'eeb65fba00a3bbeb4aa8f39be971ba4d' });</script>
<!-- End Sailthru Personalization Engine -->

<!-- Sublink iframe scrolling -->
<script type="text/javascript">

    window.addEventListener('message', function(event) {
        if (!event.origin.includes('newscyclecloud.com')) return;
        window.scrollTo(0, 0);
    }, false);

</script>
<!-- End Sublink iframe scrolling -->
    <link rel="stylesheet" type="text/css" href="/theme/css/layout.css">
<link rel="stylesheet" type="text/css" href="/theme/css/owl.carousel.min.css">

       </head>
   <body>
                         <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GVGN9S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
           
           <!-- Google Consumer Survey -->
            <script type="text/javascript">
          // Google Consumer Survey
          (function () {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                      '<scr' + 'ipt ' +
                      'src="//survey.g.doubleclick.net/survey?site=' +
                      '&url=' + encodeURIComponent(ARTICLE_URL) +
                      (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                      '&random=' + (new Date).getTime() +
                      '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
          })();
      </script>
      <!-- Google Consumer Survey -->
    
    
          <header class="main-header" role="banner">
            <div id="bigLogo" class="site-masthead-container">
        <div class="site-masthead">
      <a href="/" class="logo-link" tabindex="0">
    <img id="bigLogoImage" src="https://static.forumcomm.com/images/620x220/fccnn.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/fccnn.png';" alt="fccnn logo">
  </a>
</div>
      </div>
      <div id="sticky-header" class="sticky-mobile">
        

  
<div id="topNav" class="top-nav">
  <div class="top-wrapper">

    <div class="current-weather">
      <a href="/news/weather/">
        
<div class="header-weather-widget">
  <wx-config language="en" latitude="" longitude="" header="false" group="true" icast="true"></wx-config>
  <wx-widget type="current-conditions" icast="true"></wx-widget>
</div>
      </a>
    </div>

    
    <div class="weather">
  <div class="header-weather">
    <!-- The "Weather Notifications" label is "display: none" by default and will only be shown if:
         1. There is a weatherAlertCount OR
         2. there is a weather announcement count greater than zero AND
         3. it is not already being shown in the weatherAlertCount block -->
    <a href="/news/weather/" class="weather-notifications-text" style="display: none;"></a>

        
      <!-- If there are weather announcements show this block in the nav -->
      <div class="weather-announcements" style="display: none;">
        <a href="/severe-weather">
          <div class="blue-circle announcements-count">0</div>
          <h5>Announcements</h5>
        </a>
      </div>

  </div>

  <script>

    $(document).ready(function(){

      getCountAJAX();

      function displayAnnouncementCount(announcementCount){
        // if announcement count greater than zero, display it on pages
        if(announcementCount > 0){
          $('.weather-announcements').show();
          $('.announcements-count').text(announcementCount);
          // Make sure we are showing the "Weather Notifications" label
          let weatherNotificationsText = $('.weather-notifications-text').text();
          if(weatherNotificationsText != "Weather Notifications"){
            // If "Weather Notifications" is not already showing from the weatherAlertCount block
            $('.weather-notifications-text').show();
            $('.weather-notifications-text').text("Weather Notifications");
          }
        }
        else{
          $('.current-weather').css('display','block');
        }
      }

      function getCountAJAX(){
        // Use ajax to get the number of weather announcements
        // For testing of getting all results in one request, use this URL:
        // 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=inforum&format=json&test_all=true',
        let feedCount = 0;
        $.ajax({
          type: "GET",
          url: 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=fccnn&format=json&group=all',
          dataType: "json",
          success: (result) => {
            // console.log("weather ajax SUCCESS!:", result);
            for(i = 0; i < result.length; i++){
              closingList = result[i].closingGroup.closingList;
              feedCount += closingList.length;
            }
            displayAnnouncementCount(feedCount);
          },
          error: (error) => {
            console.log("weather announcements ajax FAILED", error);
          }
        });
      }
    });

  </script>

</div>

    <div class="search-menu">
      <a class="link search-icon" title="search" target="_self">
  <span class="search-label">Search</span> <svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg> 
</a>
    </div>

    <div id="search-popup">
  <div class="arrow-up-background"></div>
  <div class="arrow-up"></div>
  <div class="search-body">
    <form action="">
      <input type="text" placeholder="Search fccnn" />
      <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
    </form>
  </div>
</div>

<script>
  $('html').click(function(event) {
    if($('#search-popup').is(":visible") && $(event.target).closest('#search-popup').length === 0){
      $('#search-popup').toggle("fast");
    }
  });

  $('.search-menu').click(function(event) {
    event.stopPropagation();
    $('#search-popup').toggle("fast");
    $('.search-body input').focus();
  });

  // Sanitizes the search input
  function searchFormSubmit(search_input) {
    if (search_input.val().length > 1) {
      let sanitizedSearchTerm = search_input.val().replace(/[^a-zA-Z0-9 ]/g, "")
      window.location.href = "/search/?q=" + encodeURIComponent(sanitizedSearchTerm);
    } else {
      alert("Please type in something to search");
      search_input.focus();
    }
  }

  // Desktop form
  $( "#search-popup form" ).submit(function( event ) {
    var search_input = $('#search-popup input');
    searchFormSubmit(search_input);
    event.preventDefault();
  });

  // Desktop/mobile form submit when clicking icon
  $( "form > .input-search-icon" ).on("click", function(event) {
    var search_input = $('#search-popup input');
    if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
    searchFormSubmit(search_input);
    event.preventDefault();
  });
  </script>

  </div>
</div>

                  
  
<nav class="header">
  <div class="main-wrapper">

    <input class="menu-btn" type="checkbox" id="menu-btn" />
    <label class="menu-icon" for="menu-btn" tabindex="0"><span class="navicon"></span><span class="menu-label">Menu</span></label>

    <div class="home-logo">
      
<a href="/" class="logo-link">

  <img src="https://static.forumcomm.com/images/300x86/fccnn.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/logo-small/fccnn.png';" alt="fccnn logo">

</a>
    </div>

    <div class="menu-outer">
      <ul class="menu">
                <div id="search-popup-mobile">
          <div class="search-body search-body-mobile">
            <form action="">
              <input type="text" placeholder="Search fccnn" />
              <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
            </form>
          </div>
        </div>
                          <li class="main-nav-item">
            <a href="https://www.fccnn.com/news/"  title="News" target="_self" tabindex=0>News</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.fccnn.com/sports/"  title="Sports" target="_self" tabindex=0>Sports</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.fccnn.com/opinion/"  title="Opinion" target="_self" tabindex=0>Opinion</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.fccnn.com/videos/"  title="Videos" target="_self" tabindex=0>Videos</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.fccnn.com/news/weather/"  title="Weather" target="_self" tabindex=0>Weather</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.fccnn.com/business/"  title="Business" target="_self" tabindex=0>Business</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.fccnn.com/obituaries/"  title="Obituaries" target="_self" tabindex=0>Obituaries</a>          </li>
        
        <li class="dropdown-list-item">
          <button class="header-more">
            <div class="more-sections-button">
              Sections<span class="navicon top-navicon"> &#9660;</span>
            </div>
          </button>
          <ul class="dropdown-nav">
                          <li class="main-nav-item">
                <a href="https://www.fccnn.com/newsmd/"  title="NewsMD" target="_self" tabindex=0>NewsMD</a>              </li>
                          <li class="main-nav-item">
                <a href="https://www.fccnn.com/entertainment/"  title="Entertainment" target="_self" tabindex=0>Entertainment</a>              </li>
                          <li class="main-nav-item">
                <a href="/comics"  title="" target="_self" tabindex=0>Comics</a>              </li>
                          <li class="main-nav-item">
                <a href="/games"  title="" target="_self" tabindex=0>Games</a>              </li>
                          <li class="main-nav-item">
                <a href="https://www.fccnn.com/lifestyle/"  title="Lifestyle" target="_self" tabindex=0>Lifestyle</a>              </li>
                          <li class="main-nav-item">
                <a href="https://www.fccnn.com/milestones/"  title="Milestones" target="_self" tabindex=0>Milestones</a>              </li>
                          <li class="main-nav-item">
                <a href="https://www.fccnn.com/community/"  title="Community" target="_self" tabindex=0>Community</a>              </li>
                        <li>


<div class="hq-nav main-nav-item">
  <ul class="listings">
          <li class="main-nav-item"><a class="white-link" href="http://www.carshq.com" title="Motors" target="_blank" tabindex="0">Motors</a>
</li>
          <li class="main-nav-item"><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="0">JobsHQ</a>
</li>
          <li class="main-nav-item"><a class="white-link" href="https://www.homeshq.com" title="HomesHQ" target="_blank" tabindex="0">HomesHQ</a>
</li>
          <li class="main-nav-item"><a class="white-link" href="http://www.apartmentshq.com" title="ApartmentsHQ" target="_blank" tabindex="0">ApartmentsHQ</a>
</li>
          <li class="main-nav-item"><a class="white-link" href="/classifieds" title="Classifieds" target="_self" tabindex="0">Classifieds</a>
</li>
          <li class="main-nav-item"><a class="white-link" href="https://searchmarketplaces.com/marketplace/fccnn" title="Marketplace" target="_blank" tabindex="0">Marketplace</a>
</li>
      </ul>
</div>
</li>
          </ul>
        </li>
      </ul>
    </div>

    <div class="header-buttons">
      <div class="e-paper-link">
          <a href="" title="E-Paper" target="_self" tabindex="">
  <span class="epaper">E-PAPER</span>
</a>
      </div>
          </div>



      <script>
      // Mobile form submit when clicking icon
      $( "form > .input-search-icon" ).on("click", function(event) {
        var search_input = $('#search-popup input');
        if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      // Mobile Form
      $( "#search-popup-mobile form" ).submit(function( event ) {
        var search_input = $('#search-popup-mobile input');
        searchFormSubmit(search_input);
        event.preventDefault();
      });
          </script>
  </div>
</nav>

<script>
  function login() {
    window.parent.postMessage("login", "*");
  }

  
  $(document).ready(setSectionDropdownHeight);
  $(window).resize(setSectionDropdownHeight);

  observeStickyHeader = document.querySelector("#sticky-header");
  observer = new MutationObserver(setSectionDropdownHeight);
  observer.observe(observeStickyHeader, {attributes: true });

  function setSectionDropdownHeight() {
    // Determine normal dropdown-nav required height
    var bottomOfStickyHeader = $("#sticky-header").height() + $("#sticky-header").position().top;

    var dropdownNavHeight = 0;
    var dropdownNavListItems = $(".dropdown-nav").children("li");
    $.each(dropdownNavListItems, function(index, value){
      dropdownNavHeight += $(this).height();
    });

    if ($(window).height() < bottomOfStickyHeader + dropdownNavHeight && window.outerWidth > 1274) {
      $(".dropdown-list-item").height(dropdownNavHeight);
      $(".dropdown-nav").css({ margin: 0, "overflow-y": "auto" });
      $(".dropdown-nav").height($(window).height() - bottomOfStickyHeader);
    } else {
      $(".dropdown-list-item").height("auto");
      $(".dropdown-nav").css("overflow","hidden");
      $(".dropdown-nav").height("auto");
    }

    // if the menu-btn is checked, click it to remove the border on the big desktop view
    if ($(".menu-btn").is(":checked") === true && window.outerWidth > 1274) {
      $(".menu-btn").click();
    }
  }
</script>
              </div>
  
    <script>
    document.addEventListener('DOMContentLoaded', function() {
      var sectionPage = null;
      var section = null;
      var showMainNav = '';
      var mainNav = $('#sticky-header'),
      mainLogo = $('#bigLogoImage'),
      core = $('.container').eq(0),
      mainNavScrolled = 'sticky',
      mainNavHeight, header;

      if (showMainNav == 'No' && $(document).width() > 1275) {
        core.addClass('mag-padding');
      }

      $(window).resize(function() {
        mainNavHeight = mainNav.outerHeight();
        header = $('.site-masthead-container').outerHeight();
        core.removeClass('mag-padding');
        if (showMainNav == 'No' && $(document).width() > 1275) {
          core.addClass('mag-padding');
        }
      })

      .resize().scroll(function() {
        //check if window is wide enough to display the bigLogoImage
        if ($(document).width() > 1275){
          //if on an account/paywall page, add 'sticky' class and adjust z-index of mainNav
          if (['my-account-index','my-account-benefits','my-account-e-paper','my-account-newsletter','my-account-subscriptions','activate','subscribe','help-center','password-reset', 'promos', 'promo'].indexOf(sectionPage) >= 0 || showMainNav == 'No') {
            document.getElementById('topNav').style.border='none';
            mainNav.addClass(mainNavScrolled);
            mainNav.css('z-index', 300000); //adjusting z-index to keep mainNav below piano modals
          }
          else if (section == "bison") {
            document.getElementById('topNav').style.border='none';
            mainNav.addClass(mainNavScrolled);
            mainNav.css('z-index', 300000); //adjusting z-index to keep mainNav below piano modals
            core.css('margin-top', mainNavHeight);
          }
           else if ($(this).scrollTop() > header) {
            mainNav.addClass(mainNavScrolled);
            core.css('margin-top', mainNavHeight);
          } else {
            mainNav.removeClass(mainNavScrolled);
            core.attr('style', '');
          }
        }
      })
      .on('load', function() {
        $(this).scroll();
      })
    });
  </script>
</header>
    
          <div class="container">
                              <!---google data layer var -->
<script>
dataLayer.push({ 'page_category': 'story' });
</script>

<div class="trending-news-ticker">
    <div class="trending-stories-ticker-container">
    <h5 class="trending-stories-header">Trending Articles</h5>
    <div class="owl-carousel owl-theme trending-ticker-slide-wrapper">
                            <div class="item trending-item-wrapper item1">
          
<article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
      <div class="noimage">   </div>   <div class="article-teaser">
                <div class="section-time">
                  
      <a href="/news/" class="link section-label allCaps">News</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2007-08-30T05:00:00.000Z">

        Aug 30th 2007 - 12am

    </time>
  </div>
      <h3 class="article-headline"><a href="https://www.fccnn.com/news/955050-notice-hearing-change-name-case-no-07-cv-703">NOTICE OF HEARING - CHANGE OF NAME: Case No. 07-CV-703</a></h3>
      </div>
</div>
</div>
</article>
        </div>
                                            <div class="item trending-item-wrapper item2">
          
<article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
      <div class="noimage">   </div>   <div class="article-teaser">
                <div class="section-time">
                                                                    
      <a href="/community/history/" class="link section-label allCaps">History</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2020-02-14T20:51:51.000Z">

        Feb 14th 2020 - 2pm

    </time>
  </div>
      <h3 class="article-headline"><a href="https://www.fccnn.com/community/history/4953552-Can-you-help-find-the-faces-of-30-WWII-heroes-from-North-Dakota-and-Minnesota">Can you help find the faces of 30 WWII heroes from North Dakota and Minnesota?</a></h3>
      </div>
</div>
</div>
</article>
        </div>
                                      <div class="item trending-item-wrapper item3">
          
<article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
      <div class="noimage">   </div>   <div class="article-teaser">
                <div class="section-time">
                            
      <a href="/entertainment/television/" class="link section-label allCaps">Television</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2020-02-19T13:49:00.000Z">

        Feb 19th 2020 - 7am

    </time>
  </div>
      <h3 class="article-headline"><a href="https://www.fccnn.com/entertainment/television/4885504-Former-Air-Force-pilot-near-Fargo-shows-off-rare-55-Harley-on-Rides-with-Jay-Thomas">Former Air Force pilot near Fargo shows off rare &#039;55 Harley on &#039;Rides with Jay Thomas&#039;</a></h3>
      </div>
</div>
</div>
</article>
        </div>
                                      <div class="item trending-item-wrapper item4">
          
<article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
      <div class="noimage">   </div>   <div class="article-teaser">
                <div class="section-time">
                                      
      <a href="/news/accidents/" class="link section-label allCaps">Accidents</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2020-07-21T01:04:56.000Z">

        Jul 20th 2020 - 8pm

    </time>
  </div>
      <h3 class="article-headline"><a href="https://www.fccnn.com/news/accidents/6583047-Drowning-victim-recovered-from-Minnesota-lake">Drowning victim recovered from Minnesota lake</a></h3>
      </div>
</div>
</div>
</article>
        </div>
                                            </div>

<script type="text/javascript">
  $(document).ready(function () {
    $('.owl-carousel.trending-ticker-slide-wrapper').owlCarousel({
      loop:true,
      margin:10,
      responsiveClass:true,
      responsive:{
        0:{
          items:1,
          nav:true
        },
        560:{
          items:3,
          nav:true
        },
        768:{
          items:4,
          nav:false
        }
      },
      dots: false
    })
  });
</script>
  </div>
</div>

<div class="article-story-page-container">
  <div id="bannerOne">
    <div id="banner-1">
  <script>
    googletag.cmd.push(function() {
      googletag.display('banner-1');
    });
    $(window).ready(function() {
      refreshBid('banner-1', 'banner_1');
    });
  </script>
</div>
  </div>

    
  <div id="article-section-header"><section>
    <div id="article-header">

      <div class="article-header-title">
        <a href="/news/accidents/" class="link section-label allCaps">Accidents</a><h1 class="article-headline">
            Drowning victim recovered from Minnesota lake
    </h1><div class="article-leadtext">The man, who has not yet been identified by authorities, was aboard a pontoon on the lake Thursday evening when a woman in his party began to struggle as she swam near the boat, the news release said.</div>  
        
  
        
  <div class="light-grey byline">
    

Written By:
<span id="noLink" class="ttu">St. Paul Pioneer Press</span> |
    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2020-07-21T01:04:56.000Z">

        Jul 20th 2020 - 8pm.

    </time>
      </div>
</div>

                          

    </div>
  </section>

</div>

  <div id="article-section-body">
    <div id="top-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#"></script>
</ul>
</div>
                  
              <div class="article-header-media">
                     <div class="image">
          <div class="landscape ">     
                        <img id="topMedia" src="https://www.bemidjipioneer.com/incoming/4051883-b1bcqz-Ambulance-web-art.jpg/alternates/BASE_LANDSCAPE/Ambulance%20web%20art.jpg" alt="" width="" srcset=""/>
          <div class="top-media-modal" id="modal">
  <span class="close-pop" id="close">&times;</span>
  <img class="top-media-image" id="pop-image">
</div>

<script>
  let modal = document.getElementById("modal");
  let close = document.getElementById("close");
  let topImage = document.getElementById("topMedia");
  let imageSource = topImage.src;
  let modalImage = document.getElementById("pop-image");

  topImage.onclick = () => {
    if (imageSource.includes("LANDSCAPE")) {
      updatedImage = imageSource.replace("LANDSCAPE", "FREE");
    } else if (imageSource.includes("PORTRAIT")) {
      updatedImage = imageSource.replace("PORTRAIT", "FREE");
    } else if (imageSource.includes("SQUARE")) {
      updatedImage = imageSource.replace("SQUARE", "FREE");
    } else {
      updatedImage = imageSource;
    }
    modalImage.src = updatedImage;
    modal.style.display = "block";
  }

  close.onclick = () => {
    modal.style.display = "none";
  }
</script>                          </div> 

    
  </div>       </div>
    
        
    <div id="piano-inline-container"></div>

    <div class="article-body"><div class="main-body">
      <div class="first-p">                        <p>MINNETONKA, Minn. -- Authorities believe a body retrieved from Lake Minnetonka on Monday, July 20, is that of a man who went missing last week while swimming.</p></div>    <div id="inline-hardstop"></div>
      <div class="p402_premium"><div id="article-mobile-container">
  <div id="article-mobile">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-mobile');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-mobile-container').lazyload('article-mobile');
      });
    </script>
  </div>
</div>
                        <p>Hennepin County Sheriff&#039;s deputies located the body about 1 p.m. in 55 feet of water using side-scan sonar and a remotely operated underwater vehicle, according to a news release issued by the sheriff&#039;s office. The county&#039;s underwater recovery team then retrieved the body.</p>                            <p>The man, who has not yet been identified by authorities, was aboard a pontoon on the lake Thursday evening when a woman in his party began to struggle as she swam near the boat, the news release said.</p>                            <p>The man and two other women jumped into the water to assist her. The three women made it back to the boat, but the man did not.</p>                            <p>“Every drowning death is a tragedy,” Hennepin County Sheriff David Hutchinson said in the news release. “It’s especially sad when someone loses their life attempting to save another. Our sincerest condolences go out to the friends and family.”</p>    <div class="in-article-container"><div id="in-article">
  <script>
    googletag.cmd.push(function() {
      googletag.display('in-article');
    });
    $(window).ready(function() {
      refreshBid('in-article', 'in_article');
    });
  </script>
</div></div>
        <div id="live-and-newsletter"  class="p402_hide">
      
            <div id="newsletterSignup">
        
<section class="marketing-newsletter-image">
  <a href="javascript:newsletter();">
    <img class="imgDesktop" src="https://static.forumcomm.com/images/300x50/newsletter_signup.png" />
  </a>
</section>

<script>
  function newsletter(){
    window.parent.postMessage("click", "*");
  }
</script>
      </div>
    </div>                        <p>The man&#039;s identity and his cause of death will be released by the Hennepin County medical examiner.</p>    </div><script type="text/javascript">
            tp = window["tp"] || [];
      tp.push(['init', function() {
        if (!tp.user.isUserValid()) {
          try {
            _402_Show();
          } catch(e) {}
        }
      }]);
            pianoInitRunStack.push(waitForPianoInitSurvery);
      function waitForPianoInitSurvery() {
        if(pianoInitData.data.length == 0){
          try {
            _402_Show();
          } catch(e) {}
        }
      }
    </script></div>
</div>
            
    
              <div id="bottom-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#"></script>
</ul>
</div>
    <div id="marketing-1-mobile-container">
  <div id="marketing-1-mobile">
    <script>
      googletag.cmd.push(function() {
        googletag.display('marketing-1-mobile');
      });
      $(window).on("load", function() {
        $('#marketing-1-mobile-container').lazyload('marketing-1-mobile');
      });
    </script>
  </div>
</div>
  </div>

  <div id="article-section-related">
    <div class="related-media"></div>
    <div class = "article-tag-list">
        <h3>Related Topics</h3>
  <div class="tag-item">
      <a href="/tags/accidents" class="tag-link">ACCIDENTS</a>
  </div>
<div class="tag-item">
      <a href="/tags/MINNESOTA" class="tag-link">MINNESOTA</a>
  </div>
<div class="tag-item">
      <a href="/tags/DROWNING" class="tag-link">DROWNING</a>
  </div>
    </div>
    <div class="mobile-origami"></div>
  </div>

  <div id="article-section-footer"><section class="article-footer">
<div id="marketing-1-footer">
</div>      <h1 class="section-header">Suggested Articles</h1>
<section class="related-content">
    <div class="section-three-across">
                                                        
                        
                        
                        
                                                  
            
<article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
      <div class="article-teaser-image">        <div class="image">
          <div class="landscape ">     
              <a href="/news/accidents/6582938-Man-killed-in-west-central-Minnesota-motorcycle-crash-identified" title="Man killed in west central Minnesota motorcycle crash identified ">
          <img src="https://www.fccnn.com/news/945662-hofjsj-FSA-Fatal-crash-accident/alternates/LANDSCAPE_768/FSA%20Fatal%20crash%20accident" alt="" width="" srcset=""/>

                  </a>
          </div> 

    
  </div>   </div>   <div class="article-teaser">
                  <div class="section-time">
  
      <a href="/news/accidents/" class="link section-label allCaps">Accidents</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2020-07-20T22:40:45.000Z">

        Jul 20th 2020 - 5pm

    </time>
  </div>
            <h3 class="article-headline"><a href="/news/accidents/6582938-Man-killed-in-west-central-Minnesota-motorcycle-crash-identified">Man killed in west central Minnesota motorcycle crash identified </a></h3>
      </div>
</div>
</div>
</article>
                                    
              <div id="nativo-sponsored-content-article"></div>
    </div>
</section>
  </section>
</div>

  <div id="aside">
    <div class="sidebar tablet-1"><div id="article-tablet-container">
  <div id="article-tablet">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-container').lazyload('article-tablet');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar jobs"></div>
    <div class="sidebar newsletter">
            <div id="live-and-newsletter">
        
                <div id="newsletterSignup">
          
<section class="marketing-newsletter-image">
  <a href="javascript:newsletter();">
    <img class="imgDesktop" src="https://static.forumcomm.com/images/300x50/newsletter_signup.png" />
  </a>
</section>

<script>
  function newsletter(){
    window.parent.postMessage("click", "*");
  }
</script>
        </div>
      </div>
    </div>
    <div class="sidebar sidebar-mid"><div id="article-sidebar-container">
  <div id="article-sidebar">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-sidebar');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-sidebar-container').lazyload('article-sidebar');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar market-1">
      <div id="marketing-1-container">
  <div id="marketing-1">
    <script>
      googletag.cmd.push(function() {
        googletag.display('marketing-1');
      });
      $(window).on("load", function() {
        $('#marketing-1-container').lazyload('marketing-1');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar origami"></div>
          <div class="sidebar search-marketplace-widget">
        <div id="search-marketplace-widget-container">
  <div id="search-marketplace-widget">
    <script>
      googletag.cmd.push(function() {
        googletag.display('search-marketplace-widget');
      });
      $(window).on("load", function() {
        $('#search-marketplace-widget-container').lazyload('search-marketplace-widget');
      });
    </script>
  </div>
</div>
      </div>
        <div class="sidebar tablet-2"><div id="article-tablet-2-container">
  <div id="article-tablet-2">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet-2');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-2-container').lazyload('article-tablet-2');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar schema">        
          
                                                                                                                                                                                      
    <div itemscope itemtype='http://schema.org/NewsArticle'>
    <meta itemprop='articleSection' content="Accidents">
        <meta itemprop='dateline' content="Fargo,ND ">
    <meta itemprop='articleBody' content=" &lt;p&gt; MINNETONKA, Minn. -- Authorities believe a body retrieved from Lake Minnetonka on Monday, July 20, is that of a man who went missing last week while swimming. &lt;/p&gt; &lt;p&gt; Hennepin County Sheriff&#039;s deputies located the body about 1 p.m. in 55 feet of water using side-scan sonar and a remotely operated underwater vehicle, according to a news release issued by the sheriff&#039;s office. The county&#039;s underwater recovery team then retrieved the body. &lt;/p&gt; &lt;p&gt; The man, who has not yet been identified by authorities, was aboard a pontoon on the lake Thursday evening when a woman in his party began to struggle as she swam near the boat, the news release said. &lt;/p&gt; &lt;p&gt; The man and two other women jumped into the water to assist her. The three women made it back to the boat, but the man did not. &lt;/p&gt; &lt;p&gt; “Every drowning death is a tragedy,” Hennepin County Sheriff David Hutchinson said in the news release. “It’s especially sad when someone loses their life attempting to save another. Our sincerest condolences go out to the friends and family.” &lt;/p&gt; &lt;p&gt; The man&#039;s identity and his cause of death will be released by the Hennepin County medical examiner. &lt;/p&gt;">
    <span itemprop='headline'>
      <meta itemprop='headline' content="Drowning victim recovered from Minnesota lake">
      <meta itemprop='author' content="St. Paul Pioneer Press">
      <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="/theme/images/social_default_image.png">
          <meta itemprop="width" content="128">
          <meta itemprop="height" content="128">
        </div>
        <meta itemprop="name" content="fccnn">
      </div>
      <meta itemprop='datePublished' content="2020-07-21T01:02:26.000Z">
      <meta itemprop='dateModified' content="2020-07-21T01:04:56.000Z">
      <link itemprop='mainEntityOfPage' content="/news/accidents/6583047-Drowning-victim-recovered-from-Minnesota-lake">
    </span>
          <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.bemidjipioneer.com/incoming/4051883-b1bcqz-Ambulance-web-art.jpg/alternates/BASE_LANDSCAPE/Ambulance%20web%20art.jpg">
        <meta itemprop="width" content="1140">
        <meta itemprop="height" content="712">
      </span>
        <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'>
      <meta itemprop='author' content="St. Paul Pioneer Press">
    </div>
    <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'>
      <meta itemprop='name' content="Drowning victim recovered from Minnesota lake">
    </div>
        <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'>
      <meta itemprop='addressLocality' content="">
      <meta itemprop='addressRegion' content="">
      <meta itemprop='streetAddress' content="">
      <meta itemprop='postalCode' content="">
    </div>
  </div>
  </div>

  </div>

</div>
<div id="newscycle-popup-container">
  <iframe id="newscycle-lightbox"></iframe>
</div>

<script>
  var offerId;
  var buttonPressed = false;
  pianoInitRunStack.push(waitForPianoInitNewscyclePopup);

  function pushOfferId(buttonOfferId){
    //This function is called from piano to save the offerId
    //And saves it global to this twig
    offerId = buttonOfferId;
    //This is used to signal an offer button was pressed
    //and we're only responding to the login from clicking an offer.
    buttonPressed = true;
  }
  function newscyclePopup(offerId) {
    var host = window.location.hostname;
    var campaign = '';
    if(host.indexOf(".cloud") !== -1 || host.indexOf(".local") !== -1 || host.indexOf(".pull-request") !== -1) {
      $('#newscycle-lightbox').attr("src","https://fcctestiservices.newscyclecloud.com/cmo_fcc-c-cmdbtst-01/subscriber/web/startoffers.html?siteId=" + "" + "&mode=portal&campaign=" + offerId +"&skipZipCode=yes&showOfferCode=no&jwt=" + tp.pianoId.getToken());
    }
    else {
      $('#newscycle-lightbox').attr("src","https://fcciservices.newscyclecloud.com/cmo_fcc-c-cmdb-01/subscriber/web/startoffers.html?siteId=" + "" + "&mode=portal&campaign=" + offerId +"&skipZipCode=yes&showOfferCode=no&jwt=" + tp.pianoId.getToken());
    }

    $.featherlight($('#newscycle-lightbox'), {
      afterOpen: function(event) {
  	    iFrameResize({}, '#newscycle-lightbox');
        window.addEventListener('message', function(event) {
          // detect the 'transactionCompleted' event that happens after subscribe and show article to new subscriber
          if(JSON.parse(event.data).event && JSON.parse(event.data).event == 'transactionCompleted') {
            showArticle();
          }
        });
      }
    });
  }

  function waitForPianoInitNewscyclePopup() {
    if(pianoInitData.data.length !== 0) {
        showArticle();
    }
    else if(buttonPressed) {
      newscyclePopup(offerId);
    }
  }

  function showArticle() {
    $('#inline-hardstop').hide();
    $('.fade').hide();
    $('.p402_premium').show();
  }

</script>
<script>
  $(document).ready(function(){
    $(".inline-element img").each(function () {
      let imgWidth = $(this).width();
      let imgHeight = $(this).height();

      if (imgHeight >= imgWidth) {
        $(this).parents().filter(".image").css({ 'width': (imgWidth + 'px') });
      }
    });
  });

</script>
                        </div>
    
    
  <div id="banner-3-container">
  <div id="banner-3">
    <script>
      googletag.cmd.push(function() {
          googletag.display('banner-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#banner-3-container").lazyload('banner-3');
      });
    </script>
  </div>
</div>
  <div id="in-page">
  <script>
    googletag.cmd.push(function() {
      googletag.display('in-page');
    });
    $(window).ready(function() {
      // refreshBid('in-page', 'in_page');
      googletag.pubads().refresh([window['in_page']]);
    });
  </script>
</div>
  

<footer class="footer white">
  <div class="footer-block">
      


                
  


<div class="footer nav-group">
      <div class="footer nav-block">
      <h3 class="white-header" title="Account">Account</h3>      <ul>
                  <li><a class="white-link" href="/privacy/" title="Privacy Policy" target="_self" tabindex="0">Privacy Policy</a>
</li>
                  <li><a class="white-link" href="/terms/" title="Terms and Conditions" target="_self" tabindex="0">Terms and Conditions</a>
</li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Newspaper">Newspaper</h3>      <ul>
                  <li><a class="white-link" href="/subscribe" title="Subscribe to the Paper" target="_self" tabindex="0">Subscribe to the Paper</a>
</li>
                  <li><a class="white-link" href="" title="Access E-Paper" target="_self" tabindex="0">Access E-Paper</a>
</li>
                  <li><a class="white-link" href="javascript:footerNewsletter();" title="Sign Up for E-Newsletters" target="_self" tabindex="0">Sign Up for E-Newsletters</a>
</li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Contact">Contact</h3>      <ul>
                  <li><a class="white-link" href="/fccnn-contact-us" title="Contact Us" target="_self" tabindex="0">Contact Us</a>
</li>
                  <li><a class="white-link" href="mailto:customerservice+@forumcomm.com" title="Get Website Help" target="_self" tabindex="0">Get Website Help</a>
</li>
                  <li><a class="white-link" href="http://www.forumcomm.com/careers" title="Work with Us" target="_blank" tabindex="0">Work with Us</a>
</li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="More">More</h3>      <ul>
                  <li><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="0">JobsHQ</a>
</li>
                  <li><a class="white-link" href="http://www.carshq.com" title="Motors" target="_blank" tabindex="0">Motors</a>
</li>
                  <li><a class="white-link" href="https://www.homeshq.com/fargo-nd" title="HomesHQ" target="_blank" tabindex="0">HomesHQ</a>
</li>
                  <li><a class="white-link" href="http://www.northlandoutdoors.com" title="Northland Outdoors" target="_blank" tabindex="0">Northland Outdoors</a>
</li>
                  <li><a class="white-link" href="https://www.agweek.com" title="Agweek" target="_blank" tabindex="0">Agweek</a>
</li>
              </ul>
    </div>
  </div>

<script>
  function footerNewsletter(){
    window.parent.postMessage("footerClick", "*");
  }
</script>

      
<div class="footer nav-block social">
    <h3 class="white-header" title="Social">Social</h3>
    <ul class="social">
                                <li class="rss"> 
<a href="/latest/rss/" class="link secondary" title="Our rss feed" target="_blank">
  <svg class="icon-rss" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M4.259 23.467A4.265 4.265 0 0 0 0 27.719a4.25 4.25 0 0 0 4.259 4.244 4.25 4.25 0 0 0 4.265-4.244 4.265 4.265 0 0 0-4.265-4.252zM.005 10.873v6.133c3.993 0 7.749 1.562 10.577 4.391A14.897 14.897 0 0 1 14.966 32h6.16c0-11.651-9.478-21.127-21.121-21.127zM.012 0v6.136C14.255 6.136 25.848 17.74 25.848 32H32C32 14.36 17.648 0 .012 0z"></path>
</svg></a>
 </li>
    </ul>

</div>

      <div class="footer copyright">
    
<div class="footer company">
    ©  and
    <a class="company" href="http://www.forumcomm.com/" target="_blank">Forum Communications Company</a>
</div>
    <br>
    
<div class="footer company-location">
  <div class="footer company-address">,
                                      ,
                                      
                                      </div>
  <div class="footer company-phone"></div>
</div>
</div>  </div>
     <div class="line"></div>
</footer>

    
<link rel="stylesheet" href="https://static.forumcomm.com/css/all.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.2/moment.min.js"></script>
<script src="https://cdn.jwplayer.com/libraries/sm0dWOKa.js"></script>
<script src="/theme/js/jquery.oembed.js"></script>
<script src="/theme/js/main.js"></script>
<script src="/theme/js/poll.js"></script>
<script src="/theme/js/owl.carousel.min.js"></script>



        <!-- Piano Implementation -->






  

    <script type="text/javascript">
      var data_layer_obj = {
        "cueArticleID": "6583047",
        "cueArticleTitle": "Drowning victim recovered from Minnesota lake | ",
        "cueImage": "https://www.bemidjipioneer.com/incoming/4051883-b1bcqz-Ambulance-web-art.jpg/alternates/BASE_LANDSCAPE/Ambulance%20web%20art.jpg",
        "cuePageDescription": "The man, who has not yet been identified by authorities, was aboard a pontoon on the lake Thursday evening when a woman in his party began to struggle as she swam near the boat, the news release said.",
        "cueSite": "",
        "cueTags": js_tags,
        "cueURL": "/news/accidents/6583047-Drowning-victim-recovered-from-Minnesota-lake",
        "cueVideo": "",
        "fbAppId": ""
      };
      if(typeof _sf_async_config !== 'undefined') {
        data_layer_obj["cueAuthors"] = _sf_async_config.authors;
        data_layer_obj["cueSections"] = _sf_async_config.sections;
      };


      dataLayer.push(data_layer_obj);
    </script>
  </body>
</html>
